Please note that this version of VPN should only be used for connecting to servers such as tamba. For access to library databases and online journals, do not use VPN, but use the library EZProxy instructions instead.

NOTE: If you installed Forticlient before and currently have an earlier version then 7 on your computer and you are unable to install the version linked below, go to the Start menu and click on the gear icon to go into Settings. Within Settings, select Apps and find Forticlient on the list. It should give you an option to uninstall. Run the uninstaller and restart your computer. You should then be able to install the latest version of Forticlient.

1.) If you have Forticlient already installed on your computer, confirm what version you are running and follow the note above. Otherwise, download the Windows FortiClient software on your computer.

2.) After you download the file, click to run the installer called FortiClientOnlineInstaller_7.0.1.0083.exe.

3.) Click the check box “Yes, I have read and accept the License Agreement” and click Next (twice), Click Install. After the installation has completed, click Finish.

4.) If the application does not automatically open, search for it using the search function in your start menu. Search for FortiClient VPN, Click to open.

5.) Click the check box, and then click I accept.

6.) Click on Configure VPN and enter the following information:

  • Connection Name: Trinity
  • Remote Gateway: waldo.trincoll.edu
    • Check the Enable Single Sign On (SSO) for VPN Tunnel box

7.) Click Save.

8.) Click SAML Login. A new window will open prompting you for your Trinity username@trincoll.edu and your Trinity password. Once authenticated, this window will disappear and you will be connected.

9.) To disconnect, click Disconnect. (Forticlient app icon can be found in your system tray.)

Additional installers for other devices can be found at https://www.forticlient.com/downloads. Please download ONLY the “Forticlient VPN only” option. (Other versions of Forticlient will not work.)